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Diagram View
Use Diagram View to create diagrams that show the relationships between 
ideas or concepts.
Here’s what Diagram View looks like:
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Map View
Use Map View to create mind maps, building branches of associated topics 
around a central idea.
Here’s what Map View looks like:
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Outline View
Use Outline View to create outlines of your ideas or to organize and write 
reports.
Here’s what Outline View looks like:
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Presentation Manager
When you have developed your content in the form of a diagram, mind map 
or outline, use Presentation Manager to create a presentation.
Here’s what Presentation Manager looks like:
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Uses of graphic organizers
In Inspiration you can create many types of graphic organizers. It doesn’t 
matter if you’re comparing literary novels, looking at cause and effect or 
developing your understanding of a complex concept. The kind of diagram 
or mind map you create in Inspiration depends on the idea you want to 
develop. The following are some of the different types of graphic organizers 
you can easily build using Inspiration.

Concept map
A concept map is a hierarchical diagram used to represent a set of concepts 
beginning with the most general or most important and then working down 
to more specific detail. Key concepts are connected by links that have 
descriptive words on them explaining the relationship between the concepts.
Concept maps are often used to illustrate scientific or historical concepts or 
for other types of knowledge mapping.

The Skin diagram is an example of a concept map.



20		 Inspiration® Getting Started Guide

Idea map
You can use an idea map to brainstorm ideas and develop thoughts. An idea 
map starts with a main idea or problem in the middle of the screen. You 
record ideas associated with the main idea in symbols that radiate out from 
the main idea. The symbols connect to the main idea with links. Subtopics 
or specific details are then added to those ideas. You let the ideas flow and 
then step back and look at main themes, patterns or possible solutions.
Idea maps can be used for individual or group brainstorming, planning, 
problem solving and creative writing.

The Blue diagram is an example of an idea map.
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Mind map
A mind map is a hierarchical diagram with a central idea, or image, at the 
center of the map surrounded by branches that extend from the central idea. 
Inspiration mind maps follow the techniques developed by Tony Buzan and 
others. Mind map branches contain supporting ideas, or topics with higher 
level topics closest to the central idea.
Mind mapping provides a powerful framework to help organize and recall 
information while allowing for easy editing.
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Web
A web is a visual map that shows how different bits of information 
relate to each other. A web has a main idea or core concept at the center, 
with different categories of information connected to it. Ideas, facts and 
information are connected to the categories to support them.
Webbing is particularly useful when you’re analyzing a story or 
brainstorming ideas for a plan or written report.

The Hatchet diagram is an example of a web.
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Storyboard
A storyboard is a visual way to organize projects such as multimedia 
presentations or the design of a web page. A storyboard helps you plan 
what you’re going to say and show, and figure out which ideas belong at the 
beginning, middle and end. In a storyboard, each symbol can represent a 
different slide, screen or page.

The Science Fair Web Site Plan diagram is an example of a storyboard.
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Uses of outlines
When you make an outline, you create a hierarchical structure for your 
ideas. An outline helps you organize written documents, speeches or plans 
by providing a framework for your ideas and by letting you order the flow 
of information.
You will find outlining particularly useful for planning and structuring 
information when writing. While the structure of an outline is simple, 
outlines can help you organize very complex material.
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To start Inspiration on a Macintosh computer
▶▶ Open the Inspiration 9 folder, then double-click the Inspiration icon.

The Inspiration Starter opens.

Start a new diagram
From the Inspiration Starter you can quickly begin a new project, open 
existing documents and access the many different Inspiration templates. You 
can also open any of the resources, including examples and training videos, 
provided to help you learn and use Inspiration.

You’ll begin this tutorial by starting a new diagram.
▶▶ To start a new diagram, click the Diagram button.

This creates a new document with the Main Idea symbol centered on 
screen.
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Enter a main idea
The Main Idea symbol provides a starting point for your work. It’s easy to 
get started—just type!

▶▶ Type the diagram topic, The Enlightenment, into the Main Idea 
symbol.

Now you’re ready to add topics that expand or explain your main idea.

Add ideas quickly using the RapidFire® tool
The RapidFire tool allows you to add a series of ideas that are connected to 
a symbol (RapidFire With Links option) or to add a series of unconnected 
ideas (RapidFire Without Links option). When you use the RapidFire tool, 
you can concentrate on adding ideas rather than creating symbols one at a 
time.
The RapidFire tool places information in a freeform structure. There’s no 
need to think about organizing yet; you’re still getting ideas down to “see” 
what you think. You’ll learn more about organizing the information later in 
this tutorial.
First, you’ll add linked symbols to your main idea.

1.	 Select The Enlightenment if it’s not already selected. On the Main 
toolbar, click the RapidFire button.

A red lightning bolt appears in the symbol to show that the RapidFire 
tool is turned on.

2.	 Type Scientific Discoveries and press Return (Enter).
3.	 Type Inventions and press Return (Enter).
4.	 Type Political Events and press Return (Enter).
5.	 Type Arts.
6.	 Click the RapidFire button again to turn the RapidFire tool off.

You’ll notice there’s now a Subtopic Quick Control  near the upper right 
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corner of The Enlightenment.
The Subtopic Quick Control appears next to a symbol to show that it has 
a subtopic. Clicking the Subtopic Quick Control will hide and show the 
subtopics.
Here’s what the diagram looks like now:

Now use the RapidFire tool again, this time adding a series of unconnected 
ideas.

1.	 Select The Enlightenment if it’s not already selected. On the Main 
toolbar, click the RapidFire Options button. Choose Without Links 
from the pop-up menu.

Again, a red lightning bolt appears in the symbol to show that the 
RapidFire tool is turned on.

2.	 Type Law of Gravity and press Return (Enter).
3.	 Type Steam Engine and press Return (Enter).
4.	 Type American Revolution.
5.	 Click the RapidFire button to turn the RapidFire tool off.
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Here’s what the diagram looks like now:

Tip: If you made a mistake while entering text into a symbol, don’t worry. 
Double-click the text in the symbol. Then select the words to change and 
type over them. You can also insert text by clicking where you want to make 
a correction and entering the new text.

Point and type to add an unconnected symbol
Pointing and typing anywhere on the workspace is another quick way to add 
an unlinked idea. When you type, a new symbol is automatically created.

1.	 Click in the open area of the diagram above Arts.
2.	 Type Montesquieu.

Here’s what the diagram looks like now:
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Use the Create tool to add a linked symbol
To add a linked symbol in any direction, use the Create tool.

1.	 Select Political Events. On the Main toolbar, position the mouse 
pointer over the middle left point on the Create button.

When you move the mouse over a point on the Create button, it 
highlights to show the direction in which the new symbol will be 
created.

2.	 Click the middle left point. A new symbol appears connected to and 
directly left of Political Events. This symbol is selected and ready for 
you to enter an idea.

3.	 Type French Revolution into the new symbol.

Search for a symbol
Inspiration provides a wide variety of pictures and images to represent 
concepts and ideas. In the built-in libraries, you’ll find more than 1,200 
symbols organized into curriculum-based categories. In addition to the 
libraries that come with Inspiration, the program offers an extensive 
collection of online images.
Inspiration’s search function makes finding just the right image a snap. 
When you search for symbols, Inspiration searches both the Inspiration 
libraries on your computer and the online collection.
Note: The Online Access option is selected by default. To turn Online 
Access off, choose Preferences in the Utility menu, then make sure the 
Online Access box is not checked.

1.	 Select French Revolution if it’s not already selected.
2.	 In the box at the bottom of the Symbols palette, type the words French 

and flag.

3.	 Click the Find button .
Inspiration searches for all images containing your keywords.

4.	 Click one of the images that appear. Since it was selected, the French 
Revolution symbol automatically changes to your selection.
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Here’s what the diagram looks like now:

Browse the symbol libraries
You can browse Inspiration’s built-in libraries to see a variety of symbols 
within a specific category. The Select Library  button offers a category 
list of all of Inspiration’s built-in symbols. You can then jump right to a 
specific library.

1.	 Select the Arts symbol.
2.	 On the Symbols palette, click the Libraries tab.
3.	 Click the Select Library button . Navigate to the Literature-Art 

category, and choose the Art library. Click on the paint brushes.
Tip: Point at a symbol on the Symbols palette to see a larger version 
of it.

Arts automatically changes to the shape of the paint brushes symbol.
You may want to reposition Arts to make more of the link visible. 
Inspiration makes it easy to move symbols—you just click and drag 
them anywhere on the workspace. When you move a symbol, any links 
automatically adjust.
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4.	 With Arts still selected, drag the symbol over so your diagram looks 
like the one below.

You can also use drag and drop to add a symbol from the Symbols palette 
to represent a new idea. You can scroll through the libraries using the Next 
Library  or Previous Library  buttons on the Symbols palette.

1.	 Click the Previous Library  button once to view the Renaissance-
Reformation library.

2.	 Drag the telescope symbol until it is positioned to the left of 
Inventions.

When you add a symbol using drag and drop, it is not connected to any 
other symbols.
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Connect ideas using the Link tool
Links show the relationships and connections between ideas. When 
you use the RapidFire With Links tool or the Create tool, your ideas are 
automatically linked. You can also create links.

1.	 Select Political Events. This is the symbol where the link will start.
2.	 On the Main toolbar, click the Link button to turn on the Link tool.

The mouse pointer now looks like this .
3.	 Click American Revolution. This is the symbol where the link will end.

A link with the arrowhead pointing to the American Revolution symbol 
appears.

4.	 Click American Revolution again.
5.	 Now click Montesquieu.

A second link appears and the arrowhead points to the Montesquieu 
symbol.

6.	 Continue to link symbols together. Click on the first symbol and then 
the symbol where you want the link to end.
•	 Link Scientific Discoveries to Law of Gravity.
•	 Link Inventions to Steam Engine.
•	 Finally, link Inventions to Telescope.

7.	 Click the Link button again to turn off the Link tool.
Here’s what the diagram looks like now:
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Label the connections between ideas
Each link has a text box that appears when the link is selected. Adding text 
to this box defines the relationship between the symbols.

1.	 Select the link between Inventions and Telescope if it’s not already 
selected.
When a link is selected, you see the outline of the text box associated 
with that link. It’s ready for you to enter text.

2.	 Control-click (Mac) or right-click (Windows) on the link text box. 
Choose includes from the Linking Phrases shortcut menu.

Add a note to a symbol
A note is available for each symbol in a diagram. Notes allow you to expand 
ideas and actually begin the writing process while continuing to work in a 
visual format.

1.	 Select Montesquieu. On the Main toolbar, click the Note button.

A note opens below the symbol.
2.	 Type Montesquieu’s work influenced the writing of constitutions in 

many countries, including the United States.

Arrange a diagram using the Arrange tool
The Arrange tool changes a freeform diagram into a more structured layout. 
You can apply one of three basic arrangements to a diagram, then make 
refinements using the Arrange options.

1.	 Select The Enlightenment.
2.	 On the Main toolbar, click the Arrange button.

This opens the Arrange dialog.
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3.	 Select Tree.
4.	 Click the More Options button.

5.	 Choose Straight from the Links (Links style) pop-up menu.
6.	 Click OK.

The diagram automatically rearranges into the new format.
Here’s what the diagram looks like now:

Change the view scale
Magnifying and reducing the view allows you to work with specific parts 
of your diagram or outline, or to see the entire screen at one time. To see 
more of the diagram or outline in the window, you zoom can out. To make 
symbols or topics look bigger, you can zoom in. You can also zoom in or out 
to a specific percentage.

1.	 To the left of the bottom scroll bar, click the Zoom In button several 
times. This makes your diagram appear larger on the screen.

2.	 If you’d like the diagram to appear smaller on screen, click the Zoom 
Out button.

3.	 To size your diagram to fit nicely on screen, click the Fit to Window 
button.
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Save a document
Whenever you’re working on a document, it’s a good idea to save it on a 
regular basis. To save a document for the first time, or to save a document 
you’ve already saved using the current file name, use the Save command.

1.	 On the File menu, choose Save.
2.	 If necessary, select the folder in which you want to save the document.
3.	 Click Save.

Note: All Inspiration documents are automatically saved with an ISF 
extension.

Quit Inspiration
If you’re ready to take a break from the tutorial, you can quit Inspiration 
after saving your changes. If you want to continue, just skip this procedure 
and turn to the next lesson.

1.	 To close your file and quit Inspiration, Choose Inspiration 9>Quit 
(Mac) or File>Exit (Windows).
If you’ve made changes to the document, Inspiration prompts you to 
save those changes.

2.	 Click Yes to save your changes and quit Inspiration. You can start 
again with the next lesson.
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Lesson Two: Introduction to Outline View
Inspiration’s diagramming environment is fully integrated with the outline 
environment. While you’ve been creating a web of your ideas in Diagram 
View, Inspiration has also been working behind the scenes, building an 
outline of your work.
You can always begin a new outline from scratch by clicking the Outline 
button on the Inspiration Starter. For this lesson though, open the diagram 
created in the previous lesson by clicking the Open button.
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Working in Outline View, you’ll learn to do the following:
•	 Switch from Diagram View to Outline View
•	 Add a topic
•	 Add a subtopic
•	 Move a topic by dragging
•	 Change the level of a topic
•	 Split a topic
•	 Hide and show subtopics
•	 Add a note
•	 Hide and show a note
•	 Set topic defaults
•	 Change topic prefixes
•	 Print your document
•	 Transfer your document to a word processor

Switch from Diagram View to Outline View
When you switch to Outline View, your information is instantly displayed in 
a traditional hierarchy.

1.	 Select The Enlightenment.
2.	 To view your information in Outline View, click the Outline button on 

the Main toolbar.

The diagram is transformed into an outline. The symbols now appear as 
topics and subtopics, and the notes text is visible. Even though you did not 
name the telescope symbol in Diagram View, the Picture-to-Topic option 
automatically provided a label for the topic to ensure you didn’t lose the 
relationship between ideas when you switched views. In addition, link text 
you added to your map or diagram is displayed in the outline.

Tip: You can show or hide link text using the Show Link Text button  
on the Formatting toolbar. You can also show or hide diagram or mind map 

symbols with the Show Symbols button .
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Here’s what the outline looks like now:

Add a topic
Topics are the core ideas in your outline. You can add a new topic in Outline 
View as easily as you added a new symbol in Diagram View.

1.	 Select Political Events by clicking in the Selection Control column.
A colored box appears around the topic to show it’s selected.

2.	 On the Main toolbar, click the Topic button.

Inspiration inserts a new topic and automatically assigns it a prefix. 
The cursor moves to the new line so you’re ready to enter text for your 
new idea.

3.	 Type Influential People.
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Add a subtopic
In the same way you added a new topic, you can add new subtopics. These 
ideas provide information that is subordinate or supplemental to a topic.

1.	 With Influential People selected, click the Subtopic button on the 
Main toolbar.

When you add a subtopic, Inspiration automatically indents it one level 
below the selected topic and assigns it a prefix. The cursor also moves 
to the new line so you can enter text for the new idea.

2.	 Type Voltaire.
Here’s what the outline looks like now:

Move a topic by dragging
There are many ways to organize your outline. The most direct is simply 
dragging a topic up or down in the outline. Any subtopics associated with 
this topic move too.

1.	 Select Montesquieu.
2.	 Drag the topic so it is positioned directly below Voltaire.
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While you drag, the topic remains in its original position until you release 
the mouse button. You can tell where the topic’s new location will be by 
watching the gray line as you drag. The small highlighted dot indicates the 
indentation level of the topic’s new location.

Montesquieu now appears as a subtopic of Influential People, at the same 
level as Voltaire.
Here’s what the outline looks like now:

Change the level of a topic
To move a topic to a lower level in the outline, drag it to the right or use the 
Right tool to move it down in the hierarchy.

1.	 Select Inventions.
2.	 On the Main toolbar, click the Right button.

The Inventions topic and its subtopics move to the right and are now 
subtopics of Scientific Discoveries.
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Here’s what this section of the outline looks like now.

Split a topic
There are a number of tools in Inspiration to manage topics, including the 
ability to split a topic into two.

1.	 Position the text cursor between “Scientific” and “Discoveries” in the 
outline.

2.	 Click the Split button on the Main toolbar.
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3.	 Select Law of Gravity and click the Right button so that it is a subtopic 
of Discoveries.

Hide and show subtopics
When working with a complex outline, it’s often useful to hide subtopics so 
you can concentrate on the main topics.

1.	 Click the Subtopic Quick Control  to the left of Scientific.
The subtopics for this topic are now hidden.

2.	 Click the Subtopic Quick Control again to show the subtopics.

Add a note
Notes text is a good way to further develop ideas in Outline View. You can 
add anything from one sentence to multiple paragraphs to several pages of 
text.

1.	 Select Telescope.
2.	 On the Main toolbar, click the Note button.

The cursor moves to a new line so you can enter the notes text.
3.	 Type A Dutch glass maker built a primitive telescope. Galileo then 

improved on the design.
When you add a note, a Note Quick Control appears in the Note control 
column to the left of the topic. The Note Quick Control indicates that the 

topic’s note is either hidden  or showing .
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Set topic defaults
To clearly define the structure of your outline, you can set the defaults for 
any or all topic levels and notes. Default options include font, text size, text 
color and other style choices.

1.	 On the Formatting toolbar, click the Topic Defaults button .
The Topic Defaults dialog appears.

2.	 Select Level 1 and change the color to dark green. Click Preview.
3.	 Select a new font. Click OK.

Change topic prefixes
Inspiration offers a variety of prefix styles you can use in your outline.

1.	 On the Formatting toolbar, click the Prefix button .
2.	 Select a new prefix style.

All of the prefixes in the outline are changed to reflect your selection.

Print your document
Before you print your project, use Page Setup to specify layout options, 
margins, and page headers and footers. Page Setup also allows you to 
preview the diagram, mind map or outline before printing and—once you’re 
ready—to print.

1.	 Choose Page Setup on the File menu.
2.	 Make your selections and click Print Preview to preview your work.
3.	 Click Print.

Note: If you’re creating a bulletin board or other display, you can scale your 
work to fill a specified number of pages.

Transfer your document to a word processor
When you are ready to finalize your work for publication, you can easily 
transfer it to a word processor. The Transfer tool automatically launches 
Microsoft Word, iWork Pages (Mac only), or OpenOffice.org Writer.

1.	 Click the Transfer button on the Main toolbar.

The first time you use the Transfer tool, Inspiration will prompt you to 
choose your word processor. You can change this later in Inspiration’s 
Preferences, available from the Utility menu.
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The Transfer Options dialog appears.
2.	 Select your preferred options and click OK.

Inspiration automatically launches your preferred word processor and 
transfers your work.
Note: In some cases, it may be advantageous to simply transfer your notes. 
Using this option, each note becomes a separate paragraph, making it easy 
to finalize your paper or report.

Taking a break
If you’re ready to take a break from the tutorial, save your changes and quit 
Inspiration. If you want to continue, just skip this procedure and turn to the 
next lesson.



	 Chapter 3: Learning Inspiration®, A Tutorial	 47

Lesson Three: Introduction to Map View
Inspiration’s Map View allows you to create a mind map using the 
techniques developed by Tony Buzan and others. Many of the same features 
found in Diagram View are available when creating a mind map. We will 
review some of these commonly used features in the mind map lessons; 
however, we recommend you review topics covered in the previous lessons 
for additional details.
In this lesson, you’ll learn to do the following:

•	 Start a new mind map
•	 Enter a central idea
•	 Add branch text
•	 Use the Add Subtopic Quick Control to add a topic
•	 Add subtopics using the RapidFire® tool
•	 Point and type to add a detached topic
•	 Move topics and branches to a different branch
•	 Rearrange topics and branches
•	 Change the color of branches and text
•	 Add symbols to your map
•	 Connect ideas using the Relationship tool
•	 Add multimedia
•	 Export your document
•	 Switch to Outline View
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Start a new mind map
You’ll begin this lesson by creating a new mind map document.

A new document opens with the Central Idea symbol centered on the screen 
and four starter branches.

Enter a central idea
The Central Idea symbol provides a starting point for your work. Just enter 
an idea to get started!

▶▶ Type My Carbon Footprint into the Central Idea symbol.

Add branch text
Now you’re ready to add topics that expand or explain your main idea.

1.	 Select the blue branch in the upper left and type commuting.
2.	 Select the orange branch in the upper right and type electricity.
3.	 Select the purple branch in the lower right and type housing.
4.	 Select the red branch in the lower left and type reduce, reuse, recycle.
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Here’s what your mind map looks like now:

Use the Add Subtopic Quick Control to add a topic
You can add subtopics to expand on your ideas. The Add Subtopic Quick 
Control adds a linked subtopic in one click.

1.	 Select commuting.
2.	 Click the Add Subtopic Quick Control at the end of the commuting 

branch.

3.	 Type car.
Here’s what your mind map looks like now:

Note: If you select commuting, you’ll notice there’s now a Subtopic Quick 
Control  near the upper right corner of the topic. The Subtopic Quick 
Control appears next to a topic to show that it has a subtopic. Click the 
Subtopic Quick Control to hide and show the subtopics.
You can also add a new branch off the Central Idea symbol using the Add 
Subtopic Quick Control.

1.	 Select My Carbon Footprint.
Add Subtopic Quick Controls appear on either side of the central idea 
and at every junction of the branches.
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2.	 Click the Add Subtopic Quick Control on the left side of My Carbon 
Footprint. A new branch appears. The topic is selected and ready for 
you to enter text.

3.	 Type flights into the new topic.
Here’s what your mind map looks like now:

Add subtopics using the RapidFire® tool
The RapidFire tool allows you to quickly add a series of ideas to your map.
When you use the RapidFire tool, you can concentrate on adding 
information rather than creating new branches or topics. You can choose to 
add attached or detached topics.

1.	 Select the reduce, reuse, recycle branch.
2.	 Click the RapidFire Options button. Choose Attached from the pop-

up menu.

A red lightning bolt appears in the topic text area to show that the 
RapidFire tool is turned on.

3.	 Type replace bulbs and press Return (Enter).
4.	 Type insulate and press Return (Enter).
5.	 Type replace appliances.
6.	 Click the RapidFire button again to turn the RapidFire tool off.
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Here’s what your mind map looks like now:

Point and type to add a detached topic
Another easy way to capture your ideas is to just point and type anywhere 
on the workspace. When you type, a new topic is automatically created.

1.	 Click on an open area of the mind map.
2.	 Type low-e windows.

Tip: Deleting topics and branches is easy. Just select a topic and press 
Delete or Backspace. The selected topic and all associated subtopics will 
be deleted. To delete a single topic in the middle of a branch, select the topic 
and choose Delete Topic Only from the Branch menu.

Move topics and branches to a different branch
Topics can also be moved from one branch to another by dragging. As 
the dragged topic or branch passes directly over another topic, a highlight 
indicates where it will be attached when you release the mouse button. If 
you continue to drag beyond the topic, the highlight disappears.

1.	 Select flights and drag it over commuting. Release the mouse button 
when you see the highlight.
Flights becomes a subtopic of commuting and inherits the formatting 
characteristics of commuting.

2.	 Select low-e windows. Drag it over housing and release the mouse 
button.
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Here’s what your mind map looks like now:

Tip: Magnifying and reducing the view allows you to work with specific 
parts of your mind map, or to see the entire mind map on your screen. The 
Zoom controls are found at the bottom left of the window.

Rearrange topics and branches
There are many ways to organize your mind map. One way is to drag a 
branch or topic anywhere on the workspace. When you drag a branch, it 
moves as a single unit. When you drag a topic, any subtopics associated 
with the topic move as well.

1.	 Select reduce, reuse, recycle.
2.	 Drag the topic to the upper right of the mind map. When the branch 

passes the Central Idea, the subtopics flip to the other side.
3.	 Select electricity.
4.	 Drag the topic to the lower left of the mind map.

Here’s what your mind map looks like now:

Change the color of branches and text
Color is a great way to enhance and customize the look of your mind map.

1.	 Select reduce, reuse, recycle. The entire branch is highlighted.

2.	 On the Formatting toolbar, click the Branch Color button . Select 
a bright green color from the palette. The entire branch changes to 
reflect your selection.
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3.	 Now click the Text Color button  on the Formatting toolbar and 
select the same green color so the text matches the branch.

Add symbols to your map
You can add symbols from Inspiration’s libraries to enhance your mind map.

1.	 Select My Carbon Footprint.
2.	 On the Symbols palette, select the Central Ideas library.
3.	 Click the tree. Since My Carbon Footprint was selected, the image is 

automatically added above this text.

4.	 Type recycle in the search field on the Symbols palette and click .
5.	 Drag a symbol from the search results onto the reduce, reuse, recycle 

topic.
Here’s what your mind map looks like now:

Tip: To delete a symbol from a topic, select the topic. Choose 
Effect>Symbol, then choose Remove from the submenu.

Connect ideas using the Relationship tool
Using relationship links, you can show a connection between topics on 
your mind map. They can be detached, on the same branch or on separate 
branches.

1.	 Select low-e windows. This is where the relationship link will start.
2.	 On the Main toolbar, click the Relate button to turn on the Relationship 

tool.

The mouse pointer now looks like this .
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3.	 Click insulate. This is the topic where the relationship link will end.
4.	 Click the Relate button again to turn off the Relationship tool.

Here’s what your mind map looks like now:

Add multimedia
You can also annotate diagrams, mind maps and outlines with recorded 
comments.
Note: To record sounds, the Record Sound option must be selected in the 
Audio section of Preferences, and your computer must have a microphone. 
You will find Preferences on the Utility menu.

1.	 Select the electricity branch.
2.	 Choose Tools>Insert Video or Sound, then choose Record Sound 

from the submenu.
3.	 In the recording control box, click Record to begin recording.
4.	 Say “Refrigerators and air conditioners are two of the biggest uses.”
5.	 When you finish recording, click Save.

The Audio Quick Control  is displayed next to the electricity branch.
6.	 Click the Audio Quick Control to play your recorded sound.

You can also add video and imported sounds to diagrams and mind maps 
for research and reports, planning multimedia projects, and creating more 
dynamic presentations. These options are available on the Insert Video or 
Sound submenu of the Tools menu.
Note: To insert and play a video, your computer must have QuickTime®. To 
install QuickTime, choose Get QuickTime on the Inspiration Help menu.

Export your document
Your Inspiration document can be exported for use in a variety of other 
programs.
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▶▶ Choose Export on the File menu and make your selections.

Note: You can also export your document as a PDF that can be read using 
Adobe® Reader® or as a PowerPoint (.pptx) file. Choose Export to PDF 
File or Export to PowerPoint (.pptx) from the File menu.

Switch from Map View to Outline View
You can easily create an outline from your mind map by switching to 
Outline View. In Outline View, your information is displayed in a traditional 
hierarchy.
The two views are fully integrated; any changes made in one are 
automatically made in the other.

▶▶ To view your information in Outline View, click the Outline button on 
the Main toolbar.

The mind map is transformed into an outline. As discussed in the 
previous lessons, in Outline View you can add and organize topics and 
subtopics, add notes, set defaults, change prefix styles and more.

Here’s what your outline looks like:

Congratulations! You’ve finished creating your My Carbon Footprint 
project. If you’d like to return to your mind map, click the Map button on 
the Main toolbar.
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Taking a break
If you’re ready to take a break from the tutorial, save your changes and quit 
Inspiration. If you want to continue, just turn to the next lesson.

Lesson Four: Introduction to the Presentation Manager
After you’ve planned and organized your ideas or information in Diagram, 
Map, or Outline View, Inspiration 9 gives you the tools to create and deliver 
professional presentations.
In this lesson, you’ll learn to do the following:

•	 Create a new presentation
•	 Add details to your title slide
•	 Add a talking point
•	 Create a new slide
•	 Select a new layout
•	 Add a snapshot
•	 Create a custom snapshot
•	 Edit speaker notes
•	 Reorder slides
•	 Modify the presentation theme
•	 Create a custom theme
•	 Use reveals and transitions
•	 Add imported images
•	 Add videos and sounds
•	 Start over on a new presentation
•	 Print the presentation
•	 Play the presentation
•	 Use Auto Play options
•	 Play presentations on computers without Inspiration 9

Create a new presentation
The content you develop in Diagram, Map or Outline View helps you jump-
start the creation of your presentation, complete with talking point text, 
pictures, speaker notes and more.
Once you start a presentation, changes you make to your slides will not 
be reflected back in your Diagram, Map or Outline View. Also, changes 
you make in Diagram, Map or Outline Views will not be reflected in your 
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presentation unless you start your presentation over.
This tutorial uses a document that was installed along with Inspiration 9. 
On the Inspiration Starter screen, click the Learn to Use button, open the 
Examples folder, open Language Arts, and open the file Glass Menagerie.isf.
This is a fully fleshed out diagram with detailed notes that we want to 
convert into a presentation.

1.	 To begin creating your presentation, click the Presentation button on 
the Main toolbar.

2.	 In the Presentation Settings dialog, click the theme named Bokeh and 
click OK.
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Other options allow you to set the number of containers on each slide, 
whether to include your notes as speaker notes in your presentation, 
and whether to include a title slide. For this example, leave the other 
settings at their defaults.
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Your presentation will look like this:
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Add details to your title slide
The title slide is a starting point that will orient your viewers to your topic: 
The title is inserted automatically; you can add other details as well.

1.	 Click in the box at the bottom of the title slide.
2.	 Type your name or other information.

Add a talking point
Talking points are phrases that are relevant to the topic of a slide. During 
your presentation, you will usually discuss talking points one at a time.
Your presentation will already have talking points from your work in Map, 
Diagram or Outline View, but you can add more if you choose.

1.	 Select the Themes slide in the Slide Sorter on the left.
The Themes slide is the fourth slide in the presentation.
Tip: You can see a larger version of any slide in the Slide Sorter by 
resting the mouse pointer over its thumbnail.

2.	 Select the last talking point.
3.	 Press Return (Enter) to add a new talking point.
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4.	 Type Difficulty with reality.

Create a new slide
As you develop your presentation you will want to add new slides. New 
slides can use any layout and any content you want to include.

1.	 Select the Themes slide if it isn’t already selected.
The new slide will be added after the selected slide.

2.	 Click the Slide button.

3.	 Click on the title area at the top of the slide and type Tennessee 
Williams Biography.

Select a new layout
Slide layouts allow you to structure your slides easily. Slides start with a 
default layout, but you can apply a different layout to any slide. Layouts 
include pre-positioned containers, which are the boxes where you add 
talking points, snapshots (images from your Inspiration diagram or mind 
map), or imported graphics.
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1.	 Select the Tennessee Williams Biography slide if it is not already 
selected.

2.	 Click the Layout tab in the gallery panel on the right.

3.	 Select a layout.
For this slide, choose the fourth layout from the top, which looks like 
this:

4.	 Select the container on the left.
5.	 Type Born 1911, press Return (Enter), then type Died 1983.

Add a snapshot
A snapshot is an image captured from the Diagram or Map View of your 
Inspiration document. When you create your presentation, Inspiration 
automatically creates a basic set of images that you can supplement with 
additional snapshots.

1.	 Click the Snapshots tab in the gallery panel on the right.
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2.	 Scroll the Snapshot gallery to the very bottom, then drag the last 
snapshot to the container on the right side of the slide.

Create a custom snapshot
While Inspiration automatically creates a set of snapshots from your 
diagram or map, you may find it useful to add your own custom images.

1.	 Click the Snapshots tab in the gallery panel on the right if it is not 
already selected.

2.	 Click the Create Snapshot button.
This will return you temporarily to the Map or Diagram View.
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3.	 Select the symbols or branches that you want to capture in your 
snapshot.
Tip: Hold down the Shift key and click multiple objects, or drag a 
rectangle around several objects.

4.	 Click the Snapshot button on the Main toolbar.

5.	 Choose whether the snapshot should be Framed or Unframed.
Unframed snapshots have a transparent background instead of white.

6.	 Accept or reject the snapshot preview.
7.	 After you accept your snapshot, click No to return to your presentation.
8.	 After you return to the presentation, locate the new snapshot at the top 

of the Snapshots gallery.
9.	 Drag the new snapshot to the container on the right of the Tennessee 

Williams Biography slide.
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The new snapshot replaces the previous graphic.

Edit speaker notes
Inspiration automatically converted any notes you added in your outline, 
diagram or map to speaker notes in your presentation: You can add to or 
replace speaker notes using typical word processor editing techniques, 
including changing the style and size of text.

1.	 Select the Tennessee Williams Biography slide if it is not already 
selected.

2.	 Click in the speaker notes area below the slide editing area.
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3.	 Type Williams’s life was reflected in the dysfunction in his works.

Tips: You can include speakers notes as a printing option. When you 
play your presentation on a system with two monitors (or a monitor 
and a projector), the speaker notes are visible on the speaker’s monitor.

Reorder slides
When you want to move slides around in your presentation, expand the 
Slide Sorter and drag slides to reposition them:

1.	 Click the Expand button on the Slide Sorter.

2.	 Drag a slide to a new position.
3.	 Click the Collapse button to return to your presentation.

Tip: You can also reorder slides when the Slide Sorter is collapsed.
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Modify the theme elements on an individual slide
You can modify the look of individual slides without changing the overall 
presentation theme. This includes background colors, graphic frames, and 
text styles.

1.	 Select the slide you want to modify.

2.	 Click one of the theme color buttons  on the Formatting toolbar.
Note: Different themes have different numbers of colors.

3.	 Select a different color from the color palette.
4.	 Select a graphic on the slide.

5.	 Click the Graphics Frame button  on the Formatting toolbar.
6.	 Choose whether the graphic should have a rectangular frame, rounded 

rectangular frame or no frame.
With no frame, the graphic background is transparent.

7.	 Click the Graphic Frame Color button .
8.	 Choose a new color from the color palette.
9.	 Select a container with talking points.

10.	 Click the Font pop-up menu on the Formatting toolbar and choose a 
new font. Click the Text Color button and choose a new color.
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Create a custom theme
Besides changing individual slides, you can customize the entire 
presentation and also save the customized theme to use in other 
presentations.

▶▶ Click the Customize Theme button on the Themes gallery.

The Theme Editor opens.

Change theme colors
1.	 Click a theme color button on the Formatting toolbar.
2.	 Choose a new color from the pop-up color palette.

Change the default graphic frame
1.	 Click the Graphics Frame button on the Formatting toolbar.
2.	 Choose from Rectangle, Rounded Rectangle or No Frame.

With no frame, the graphic background will be transparent, otherwise 
it will be white.
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3.	 Click the Graphics Frame Color button.
You can change the border color if the graphic frame is a rectangle or 
rounded rectangle.

4.	 Choose a border color from the pop-up color palette.
Change default talking point text formatting

1.	 Select a topic level in the talking points container.
2.	 Change the font, size, style and color as desired.

All talking points at that level in your presentation will share this text 
formatting.

Add shared graphics or text
You can add text or graphics (such as a school logo) that will appear on 
every slide.

1.	 Click the Container button.

2.	 Type the text you want to appear on every slide,
–or–
Choose Insert Graphic from the Edit menu and select a graphic that 
you want to show on every slide.

3.	 Resize the container and drag it to where you want it to appear on the 
slide.

Finalize your changes
▶▶ Click the Done button in the Theme Editor.

The new theme will be applied to your current presentation.
Save the custom theme for future use
You can give your customized theme a name, and it will appear in the 
Themes gallery, available for you to use in future presentations.

1.	 Choose Install Customized Theme from the Presentation menu.
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2.	 Enter a name for the theme.

3.	 Click Install to add the theme to the Themes gallery.

Use reveals and transitions
Reveals allow you to show one talking point at a time as you present a given 
slide.

1.	 Select the slide for which you wish to enable reveals.

2.	 Click the Reveal Talking Points button  on the Formatting 
toolbar.
The slide’s thumbnail in the Slide Sorter will show three blue dots to 
indicate that reveals are enabled.

Tip: You can select multiple slides in the Slide Sorter and enable 
reveals for them at the same time.

A transition is a visual effect that is displayed when advancing from one 
slide to the next.

1.	 Select one or more slides in the Slide Sorter.
2.	 Choose Slide Transition from the Slide menu.
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3.	 Choose Push Right from the pop-up list of transition effects.
The dialog shows a preview of the effect when you select it.

Tip: You can check the Apply to All Slides box to use the same 
transition on every slide in your presentation.

4.	 Click OK to apply the transition.
The slide’s thumbnail will show a color bar above it to indicate a 
transition has been applied to it.

Add imported images
In addition to the snapshots made from graphics in your diagram or mind 
map, you can import additional graphics to embellish your presentation.

1.	 Select the container where you want to place the imported graphic.
2.	 Choose Insert Graphic from the Edit menu.
3.	 In the Open dialog, navigate to the file you want to import.

You can filter specific file types using the pop-up list at the bottom of 
the dialog.

4.	 Click OK to import the selected file.
5.	 Move and resize the graphic as needed.

Tip: You can also import a graphic by dragging its file directly onto the 
container on the slide.
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Add video and sounds
You can add video to a container on a slide. First select a container, then 
choose Tools>Insert Video or Sound, then choose Video from the submenu 
to select a video file.
You can also add an audio file or recording to a talking point. Select a 
talking point, choose Tools>Insert Video or Sound, then choose Sound File 
to insert a pre-recorded sound, or choose Record Sound to record a sound 
using your computer’s microphone.
Note: When your presentation is run using Auto Play, sounds and video play 
automatically. Sounds play from top to bottom, and videos play in the order 
they have been added to a slide.

Start over on a new presentation
When you create your presentation, Inspiration uses the existing content 
in your mind map, diagram, or outline to make slides and snapshots. After 
this, any changes you make in the other Views will not be reflected in the 
presentation. If you want to make changes to another View, you can delete 
your presentation and start over, or keep the existing presentation.
To make changes to another View, click the Back button on the Main toolbar 
to return to the View you were previously working in.

After making changes, click the Presentation button. You will be asked if 
you want to delete your existing slides or keep them.
You can also choose Start Over from the Presentation menu. This will 
delete your slides and return to the View you were last working in. Make 
your changes and then click the Presentation button; you will be prompted 
again to choose a theme and specify other Presentation Settings.

Print the presentation
To print the presentation, choose Print from the File menu. Click the 
Options button to set print options for your printer.
The pop-up menu on the left offers many print layout options. The preview 
in the center of the dialog changes as you select each option to show exactly 
what your printed presentation would look like.
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Layout options for printing are:
•	 Slides: You can print 1, 2, 4, or 6 slides on a page.
•	 Slides with speaker notes: You can print 1, 2, 3, or 4 slides with their 

speaker notes on a page.
The space available for speaker notes is limited. The more slides you 
print per page, the less space will be available for text. Speaker notes 
may be truncated.

•	 Slides with handouts: You can print 1, 2, 3, or 4 slides with ruled space 
left for handwritten notes.
You can print these to make your own notes on, or hand them out 
during your presentation for viewers to use.

•	 3 x 5 cards: You can print slides, speaker notes, or both.
Cards are printed 4 per page and can be cut apart for use during your 
presentation.

•	 4 x 6 cards: You can print slides, speaker notes, or both.
Cards are printed 2 per page and can be cut apart for use during your 
presentation.



74		 Inspiration® Getting Started Guide

Play the presentation
When you are ready to preview or play your presentation, select the slide 
you want to start on and click the Play button on the Main toolbar.

•	 Press the Right Arrow key to move to the next slide or talking point.
Slides with reveals enabled show one talking point at a time.

•	 Press the Left Arrow key to move to the previous slide.
•	 Click on a video, then click the Play button at the bottom of the video 

to play it.
•	 Move the mouse pointer to the bottom right area of the presentation 

screen to reveal the Presentation Control button. Click it to access a 
menu with navigation, printing and Auto Play controls.

•	 If you are using a computer that has two monitors or a monitor and a 
projector, Inspiration uses one monitor to display the Presenter Control 
Window. This window shows speaker notes, the current slide, and large 
thumbnails of the previous and next slides.

•	 Press the Escape key to exit the presentation.

Use Auto Play options
Auto Play allows your presentation to run unattended, such as for a parents’ 
night display, a science fair project, or a kiosk:

1.	 Choose Auto Play Settings from the Presentation menu.
2.	 Set the number of seconds to wait between each slide or talking point 

reveal.
3.	 Choose the Stop or Loop option.

Loop allows the presentation to start over once it reaches the end.
4.	 Click OK.
5.	 Click the Play button to start playing the presentation.
6.	 Click the Presentation Control button and choose Auto Play from the 

shortcut menu.
Note: Sound and video on a slide will play automatically.
To end a presentation that is running in Auto Play mode, press the Esc key, 
or click the Presentation Control button and choose End Presentation from 
the shortcut menu.

Play presentations on computers without Inspiration 9
If you want to play your presentation on a computer that does not have 
Inspiration 9 installed, you can use the free Inspiration Presenter software.
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Inspiration Presenter versions for Macintosh and Windows are installed on 
your computer along with Inspiration 9; you can copy either or both of these 
to a flash drive or other media, or place them on a server that is accessible 
from the computer you will use.
Inspiration provides a quick way to copy both versions to a flash drive.

1.	 Insert your flash drive into a USB port on your computer.
2.	 Choose Copy Inspiration Presenter from the Help menu.
3.	 Select the drive and folder where you want to copy the presenter files.
4.	 Copy your presentation file to the same location.
5.	 You can either copy Inspiration Presenter and your file to the computer 

where you will play your presentation,
–or–
Play it directly from the flash drive.

6.	 To play your presentation, first start Inspiration Presenter.
7.	 Locate and open your presentation file.

Tip: You can also download the Inspiration Presenter from the Inspiration 
Software web site, http://www.inspiration.com.
Note: You can also export your presentation to PowerPoint (.pptx).

Other inspiring resources
To learn more about using Inspiration, check out these inspiring resources.

Training videos
Inspiration includes access to online training videos that can help get you 
started.
Note: To view a video, your computer must have QuickTime. To install 
QuickTime, choose Get QuickTime on the Inspiration Help menu.

1.	 On the Inspiration Starter, click Learn to Use.
2.	 Double-click Training Videos to see the list of available videos.
3.	 Select a video title in the list, then click Open.

Help system
The Inspiration Help system contains detailed information about how to use 
Inspiration, including special features, tools and commands.

▶▶ To open the Help file, choose Inspiration Help on the Help menu. If the 
Help system is not available, you must install it using the Inspiration 
CD-ROM.
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